Start Locally

You can choose your PyTorch and CUDA versions accordingly in the table below. As some CUDA versions are not supported by the Official PyTorch releases, You may need to install Colossal-AI from source if not available. As for the nightly version, you need to have Python 3.8 and the latest PyTorch and CUDA versions.

Colossal-AI is only Linux supported currently.


ColossalAI version:
PyTorch version:
CUDA version:
Run this command:
Not available. Please install from source.